
by Todd C. Henry, Jaret C. Riddick, Ryan P. Emerson, and Charles E. Bakis

ARL-TN-0536 May 2013

Approved for public release; distribution unlimited.
NOTICES

Disclaimers

The findings in this report are not to be construed as an official Department of the Army position unless so designated by other authorized documents.

Citation of manufacturer’s or trade names does not constitute an official endorsement or approval of the use thereof.

Destroy this report when it is no longer needed. Do not return it to the originator.

Todd C. Henry and Jaret C. Riddick
Vehicle Technology Directorate, ARL

Ryan P. Emerson
Weapons and Materials Research Directorate, ARL

Charles E. Bakis
Dept. of Engineering Science & Mechanics
Penn State University
212 EES Bldg.
University Park, PA 16802

Approved for public release; distribution unlimited.
**Reports and Technical Data**

**Measurement of Full Field Strains in Filament Wound Composite Tubes Under Axial Compressive Loading by the Digital Image Correlation (DIC) Technique**

**Authors:** Todd C. Henry, Jaret C. Riddick, Ryan P. Emerson, and Charles E. Bakis

**Abstract:**

The undulated fiber architecture inherent in filament wound polymer matrix composite cylinders presents challenges in predicting fiber direction modulus and strength using traditional micromechanical theories. Therefore, experimental characterization of the micromechanics of fiber micro-buckling in a filament wound composite tube in compression is necessary for using this class of composite in design. A \( \{\pm \theta/\theta/\pm \theta\} \) tube specimen was devised for the express purpose of evaluating the compressive strength and elastic modulus of the composite material in the fiber direction—properties that are believed to be strongly affected by fiber undulations. Composites made with carbon fibers and a flexible polyurethane matrix were evaluated. Three-dimensional digital image correlation was used to measure in plane strains as well as radial displacements. A strong dependence on filament winding pattern (FWP) was found in \( \varepsilon_{xx} \), \( \varepsilon_{yy} \), and \( \varepsilon_{xy} \), as well as \( dR/dt \), the change in the radius with respect to time. The filament wound tubes investigated here required a spatial resolution of approximately 16 pixels/mm in order for the FWP to be resolved in the strain field. If only radial displacements are of interest, a lower resolution may be used.

**Subject Terms:**
- Filament wound
- Carbon fiber reinforced composite
- Flexible matrix
- Polyurethane
- Composite shaft

**Security Classification:**
- Unclassified

**Distribution/Availability Statement:**
Approved for public release; distribution unlimited.

**DISTRIBUTION/AVAILABILITY STATEMENT**

Approved for public release; distribution unlimited.

**ABSTRACT**

The undulated fiber architecture inherent in filament wound polymer matrix composite cylinders presents challenges in predicting fiber direction modulus and strength using traditional micromechanical theories. Therefore, experimental characterization of the micromechanics of fiber micro-buckling in a filament wound composite tube in compression is necessary for using this class of composite in design. A \( \{\pm \theta/\theta/\pm \theta\} \) tube specimen was devised for the express purpose of evaluating the compressive strength and elastic modulus of the composite material in the fiber direction—properties that are believed to be strongly affected by fiber undulations. Composites made with carbon fibers and a flexible polyurethane matrix were evaluated. Three-dimensional digital image correlation was used to measure in plane strains as well as radial displacements. A strong dependence on filament winding pattern (FWP) was found in \( \varepsilon_{xx} \), \( \varepsilon_{yy} \), and \( \varepsilon_{xy} \), as well as \( dR/dt \), the change in the radius with respect to time. The filament wound tubes investigated here required a spatial resolution of approximately 16 pixels/mm in order for the FWP to be resolved in the strain field. If only radial displacements are of interest, a lower resolution may be used.

**Subject Terms:**
- Filament wound
- Carbon fiber reinforced composite
- Flexible matrix
- Polyurethane
- Composite shaft

**Security Classification:**
- Unclassified
Contents

Lists of Figures iv

1. Introduction 1

2. Objective 3

3. Approach 3
   3.1 Specimens ........................................................................................................3
   3.2 Instrumentation ..............................................................................................4
   3.3 DIC Calibration ...............................................................................................5
   3.4 Testing Procedure ..........................................................................................6
   3.5 Image Correlation .........................................................................................7

4. Results 9

5. Conclusions 11

6. References 12

List of Symbols, Abbreviations, and Acronyms 14

Distribution List 15
Lists of Figures

Figure 1. Schematic of traditional driveline (top) and proposed driveline (bottom) (1) ..................1
Figure 2. FMC axial modulus versus fiber angle $\Theta$ —experiments and theory (6) ......................2
Figure 3. Depiction of winding patterns. .........................................................................................3
Figure 4. Compression test setup. ....................................................................................................5
Figure 5. (a) Original speckled image and (b) example calibration grid. .........................................6
Figure 6. Vic Snap 2010: Acquire images. .....................................................................................7
Figure 7. Vic 3D 2010: AOI. ...........................................................................................................8
Figure 8. (a) $[\pm 31/89/\pm 31]$ laminate, pattern 10: radius, (b) $[\pm 31/89/\pm 31]$ laminate, pattern 10: axial strain $\varepsilon_{yy}$, (c) $[\pm 31/89/\pm 31]$ laminate, pattern 10: hoop strain $\varepsilon_{xx}$, and
(d) $[\pm 31/89/\pm 31]$ laminate, pattern 10: shear strain $\varepsilon_{xy}$. ......................................................10
1. Introduction

Composite materials are attractive in lightweight structural design because of their elastic tailorability. A class of composites known as flexible matrix composites (FMC) consists of high strength fibers such as carbon and an elastomeric matrix such as polyurethane. A possible application is a one-piece carbon/polyurethane filament wound composite helicopter driveline that can accommodate misalignment (soft in bending) while transmitting power (stiff in torsion). In this application, a single composite shaft can replace the typical multi-segmented shaft, reducing complexity and maintenance requirements (figure 1). Optimization codes for the design of FMC shafts that are lighter than conventional drivelines rely on the existence of validated models that can predict the stiffness and strength of shafts of arbitrary stacking sequence and winding pattern.

![Figure 1. Schematic of traditional driveline (top) and proposed driveline (bottom) (1).](image)

Current methods of predicting the strength and modulus of filament wound tubes based on classical laminated plate theory (CLPT) (2) and measured properties from flat, unidirectionally reinforced fiber have been shown to be highly inaccurate, particularly for tubes made with FMC materials. The discrepancy in modulus is thought to be due to the low modulus of the matrix where discrepancies in strength are mainly due to fiber undulations built into the tubes by the winding process. Models of textile composites address the strength of undulated fibers as well as the modulus (3), but these models are confined to orthogonally crossing fibers. Approaches for modeling the axial modulus of filament wound FMC tubes have been presented, although neither model has been well vetted with extensive experimental data (4, 5). The key features of these
models are recognition of the modulus-reducing effects of out-of-plane fiber undulations that occur where fibers cross under and over each other in filament winding.

Literature experimental work aimed to back out the in-situ fiber-direction modulus of FMC material in filament wound tubes using an empirical approach (6). Filament wound tubes of varying angle-ply laminate arrangements ranging from ±20° to ±90° were tested in axial compression to failure. The longitudinal modulus $E_1$ was backed out with CLPT to match the axial modulus of the experiments $E_x$ (figure 2). The extrapolated axial modulus of a tube with hypothetical winding angle 0° is around 43 GPa in compression. The “backed out” fiber-direction compressive modulus of 43 GPa is considerably lower than that predicted by the Rule of Mixtures (RoM) (6, 7). The predicted value obtained using RoM with known fiber volume fraction and constituent properties is 145 GPa, clearly showing that conventional models cannot be used to model this class of material. Measured values of strength were also hypothetically biased to lower values by “barreling” of the tube specimen due to high values of Poisson’s ratio.

![Figure 2. FMC axial modulus versus fiber angle $\Theta$, experiments and theory (6).](image)

The filament winding process also creates a weaving architecture known as the filament winding pattern (FWP). FWP refers to the integer number of circumferential rhombi (highlighted in red) on the finished part around the circumference (figure 3). FWP can be varied in filament wound tubes without any change to the stacking sequence. Experimental results showed that changing the FWP from 5 to 23 in angle-ply tubes increased the strength by 27%. Changing the FWP through the thickness, using 10 and 5 in a two-ply laminate, increased the ultimate compression strength by up to 25%, compared to 5 and 5 (8).
2. Objective

The objective of the investigation is to develop a test method for monitoring full field strains in filament wound tubes using the digital image correlation (DIC) method. The investigation is just one part of a larger investigation aimed at characterizing the micromechanics of fiber-direction stiffness and strength in filament wound tubes.

3. Approach

3.1 Specimens

The prospective composite materials are all reinforced with about 58% by volume AS4D standard modulus carbon fibers (Hexcel Corp., Stamford, CT). The flexible matrix will be made of DPRN 30917 which is a toluene diisocyanate (TDI)/polytetramethylene ether glycol (PTMEG)/polycaprolactone (PCL) prepolymer formulated by Cytec Industries (Olean, NY). The polyurethane prepolymer is cured using a delayed action diamine curative named Duracure C3LF (Chembuva Corp., Middlebury, CT). The elastic modulus of DPRN 30917 is 976 MPa in the 1000–2000 με strain range.

Standards such as American Society for Testing and Materials (ASTM) D 3410 for experimentally determining the compressive modulus and strength of a laminated polymer composite do not apply in this case because a laminated flat plate contains neither FWP nor fiber undulation. ASTM D 3410 requires the application of tabs to the ends of the specimens because
of the large gripping forces for applying compression loading to the specimen through shear. An alternative for determining compressive properties for a unidirectional specimen is using a combined loading compression test setup, which replaces half of the 0° plies with 90° plies (9). The substitution for 90° plies reduces the failure loads and eliminates undesirable failures in the grips and the need for specimen tabs. The fiber direction modulus and strength can then be “backed out” later using CLPT. In a similar approach, the laminate [±31/89/±31] is tested in this investigation reducing the Poisson’s ratio of the specimen to prevent “barreling” failures.

Specimens were machined from a 48.3×1.4×533 mm (inner diameter, thickness, length) parent specimen to approximately 48.3x1.4x76.0 mm with a water-cooled circular diamond saw. Specimens were tested with varied FWP through the thickness as well as orientation angle. It should be noted that 89° circumferentially wound plies do not have a FWP because they are not woven.

3.2 Instrumentation

Specimens were tested on a Model 1127 Instron (Norwood, MA) electromechanical universal testing machine with load voltage acquired and exported by Bluehill 2. Specimens were tested at a rate of 3.5 mm/min, (40–60 s to failure). A 50-kip load cell was used to measure applied load. DIC was used to measure the surface displacement/deformation of the specimen under load. DIC is a unique optical approach for tracking pixel displacement by the speckle pattern on the surface of the specimen during deformation (10–12). The speckle pattern is created using commercially available flat black and white spray paints. If the paint is overly reflective it will not be possible to correlate the gathered images. Additionally black and white spray paints provide the largest color/brightness contrast in grayscale. Compared to traditional strain measurement methods such as strain gages or mechanical extensometers, the spray paint application is easy and fast without causing any damage to the surface of the specimen. In this investigation, two Point Grey Research (Richmond, B.C. Canada) GRAS-20S4M digital cameras are used to acquire images simultaneously in a stereo setup, allowing out-of-plane measurements to be made (13–14).

Each specimen is potted in steel end caps to prevent the ends from “brooming” during testing (figure 4). A hemispherical ball and socket joint is placed in the load train to compensate for any moment loading to the specimen. A florescent lamp illuminated the speckled surface of the specimen and we used a flexible head lamp to illuminate any dark areas in the areas of interest (AOIs). Cameras were placed approximately 61 cm behind the specimen, away from common walkways. Nikon 28–105 mm focal length lenses were used in focusing the image of the specimen.
3.3 DIC Calibration

Calibration images for the two digital cameras were acquired using the computer software Vic-Snap 2010 (Correlated Solutions) using the following procedures:

1. Mount the specimen as in figure 4.

2. Magnify the image with the lenses until only the speckled region of the specimen is visible in the vertical direction (figure 5a).

3. Click the toggle crosshairs tool to ensure both cameras are centered at the same point on the specimen.
   a. Start by magnifying the image to around 350% and picking out a distinct feature to center on. If none exists, a piece of tape with a marker dot will suffice.

4. Focus each camera.

5. Click Edit Project to create a new project folder for all calibration images, remove the specimen, and choose a calibration grid of similar size to the specimen (figure 5b).
Figure 5. (a) Original speckled image and (b) example calibration grid.

6. Place the grid at the same location as the specimen front and rotate the calibration grid around its horizontal and vertical axis, slowly acquiring 20–25 images.

A calibration project file is created using Vic-3D 2010 (Correlated Solutions) and following these steps:

1. In Vic-3D, click Project->Calibration Images to load images.
2. Click Calibration->Calibrate stereo system.
3. Select your calibration grid, and extract all.
   a. Click calibrate. Calibrations below 0.1 are satisfactory.
4. Save the calibration project in the same folder as the calibration images.

3.4 Testing Procedure

The following is the testing procedure:

1. Mount the specimen as in figure 4.
2. In Vic Snap 2010, click Images->Select Timer->Custom and select an acquisition rate (figure 6).
   a. In this investigation, the rate was 5–8 Hz to acquire 150–200 images per test.
Figure 6. Vic Snap 2010: Acquire images.

3. Click Analog Data to view the data channels with respect to time.
4. Click Images->Streaming Capture (figure 6) to acquire images at the rate set in Step 2.
5. Start the Streaming Capture to begin acquiring images and then start the load frame.
6. Stop the Streaming Capture to end acquiring images. A loss of 80% peak load in this investigation was used as a stop criteria.

3.5 Image Correlation

Collected images from Testing Procedure can be correlated using Vic 3D 2010 and performing the following steps:

1. Click Project->Speckle Images to load collected images.
2. Click Calibration->From project file and choose the file saved in step 10 of DIC setup.
3. Select an Area of Interest, AOI tools->create rectangle (figure 7).
4. Choose an appropriate *Subset size*; some trial and error is necessary.
   a. “The subset size controls the area of the image that is used to track the displacement between images” (15, 16). If the subset is too small, Vic-3D may not be able to distinguish each area during correlation due to a coarse speckle pattern or non-ideal lighting. A larger subset decreases resolution and noise however. An effort was made in this investigation to create a fine speckle pattern, which allowed for a subset size of 25.

5. Choose an appropriate *Step size*; some trial and error is necessary.
   a. “The step size controls the spacing of points that are analyzed during correlation” (15, 16). If the subset size is 1, a correlation is performed on every pixel in the AOI. A subset size of 7 was used in this investigation.

6. Click *Start Analysis* to begin the correlation.

7. When step 6 is finished, click *Calibration>*Calibrate Camera Orientation>*Fixed Baseline*.
   a. This step increases the correlation confidence and is only available after Step 6.
8. Rerun Start Analysis.

   a. Determines the specimen radius to calculate cylindrical coordinate deformations
   b. Click as close to the center of the AOI as possible

10. Select Data->Coordinate Tools->Apply Cylinder Transformation.
    a. Calculates specimen radius as well as out of plane radial deformation

11. Select Data->Post-Processing Tools->Calculate Strain.
    a. “Calculated strains are always smoothed using a local filter. The decay filter is a 90% center-weighted Gaussian filter…The filter size box controls the size of the smoothing window. Since the filter size is given in terms of data points rather than pixels, the physical size of the window on the object also depends on the step size used during correlation…” (15, 16). For this investigation, a filter size of 7 and tensor type of Lagrange was used.

    a. Applying functions allows for the calculation of the strain field in coordinates other than the cameras, or the calculation of Poisson’s ratio.

13. Select Project->Data tab->select an image under project->Inspector tools->Inspect rectangle->Extract.

4. Results

Preliminary results obtained using PGR-GRAS-03K2M cameras suggested that the resolution necessary to observe the effect of the FWP on the strain field, \( \varepsilon_{yy} \), is not as great as the resolution needed to observe changes in \( R \) or \( dR \). This is most certainly due to the minimum filtering of 5 in strain computation available in Vic 3D. It is possible that other correlation programs could use a filter as low as 1. However, use of such a low filter value increases noise. Also, the smallest resolvable strain reported in literature for DIC is nominally 50 \( \mu \varepsilon \). Increasing the spatial resolution of the testing field is made possible by using higher resolution cameras as was ultimately done here. The AOI was nominally 96.5 mm wide by 70.0 mm tall. For the GRAS-O3K2M (640×400 px), the spatial resolution was 6.6×6.9 px/mm, and for the GRAS-20S4M (1624 x 1224 px), the spatial resolution was 16.8 x 17.5 px/mm. Correlated images from just before failure are shown in figure 8. Individual tow placement and the unit rhombi are easily
visible in the radius (figure 8a). The FWP can easily be seen in the strain fields (figures 8b–d) with the minor exception of figure 8b where failure is initiated by concentrations of negative strain, giving the strain field relatively less contrast.

Figure 8. (a) [±31/89/±31] laminate, pattern 10: radius, (b) [±31/89/±31] laminate, pattern 10: axial strain $\varepsilon_{yy}$, (c) [±31/89/±31] laminate, pattern 10: hoop strain $\varepsilon_{xx}$, and (d) [±31/89/±31] laminate, pattern 10: shear strain $\varepsilon_{xy}$. 
5. Conclusions

Resolving the fiber architecture in a cylindrical composite requires a great deal of detail and care on the part of the experimenter. The filament wound tubes investigated here required a spatial resolution of approximately 16 pixels/mm in order for the FWP to be resolved in the strain field. If only radial displacements are of interest, a lower resolution may be used. The advantage of DIC for measuring strain fields is realized by the low time and cost for specimen preparation.
6. References


List of Symbols, Abbreviations, and Acronyms

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AOIs</td>
<td>areas of interest</td>
</tr>
<tr>
<td>ASTM</td>
<td>American Society for Testing and Materials</td>
</tr>
<tr>
<td>CLPT</td>
<td>classical laminated plate theory</td>
</tr>
<tr>
<td>DIC</td>
<td>digital image correlation</td>
</tr>
<tr>
<td>FMC</td>
<td>flexible matrix composites</td>
</tr>
<tr>
<td>FWP</td>
<td>filament winding pattern</td>
</tr>
<tr>
<td>PCL</td>
<td>polycaprolactone</td>
</tr>
<tr>
<td>PTMEG</td>
<td>polytetramethylene ether glycol</td>
</tr>
<tr>
<td>RoM</td>
<td>Rule of Mixtures</td>
</tr>
<tr>
<td>TDI</td>
<td>toluene diisocyanate</td>
</tr>
</tbody>
</table>
INTENTIONALLY LEFT BLANK.