NAVAL HEALTH RESEARCH CENTER

OCCUPATIONAL SAFETY AND HEALTH

SYSTEM (OSHSYS)

USER'S INSTRUCTIONS

VERSION 10

J. A. Jaeger

Technical Document No. 00-1A

Approved for public release; distribution unlimited.

NAVAL HEALTH RESEARCH CENTER
P O BOX 85122
SAN DIEGO, CA 92186-5122

BUREAU OF MEDICINE AND SURGERY (MED-02)
2300 E ST. NW
WASHINGTON, DC 20372-5300
Version 1.0

User's Instructions

Work performed at:

Naval Health Research Center
P.O. Box 85122
San Diego, CA
92186-5122

Author:
Jennifer A. Jaeger
Anteon Corporation
San Diego, CA

Technical Document No. 00-1A, supported by the Chief of Naval Operations Logistics Command (N-45) under work unit 63706N M0096.004-6202. The views expressed are those of the authors and do not reflect the official policy or position of the Department of the Navy, Department of Defense, or United States government. Approved for public release; distribution unlimited.
Preview

OSHYSYS is a computerized program and database for analyzing work-related injuries and illnesses at Department of the Navy work sites. OSHYSYS contains data on occupational injuries and illnesses reported to the Office of Workers’ Compensation Programs by Department of the Navy civilian employees. This version of OSHYSYS contains demographic and career data on injuries and illnesses newly occurring between 1 July 1988 and 30 June 1995, i.e., during OWCP’s 1989 to 1995 chargeback year.

OSHYSYS also contains data on the workforce at individual Department of the Navy work sites. OSHYSYS gives you powerful tools for discovering more about health and safety conditions at your facility. You will be able to study your facility and other facilities, obtain workforce profiles, injury and illness data, and make comparisons of injury and illness rates and costs at your facility versus Navy-wide facilities. OSHYSYS can help you learn more about strong points in your health and safety programs and areas where improvements can be made.
CHAPTER 1: INSTALLATION AND SETUP ............................................. 1
  System requirements to run OSHSYS ....................................... 2
  Installing OSHSYS from MS-DOS ....................................... 2
  Assigning a Program Group and Icon to OSHSYS in Windows 3.1 . 2
  Starting OSHSYS from Windows ....................................... 3
  Quitting OSHSYS ......................................................... 4

CHAPTER 2: OSHSYS BASICS ..................................................... 5
  Mouse Techniques ......................................................... 6
  Keyboard Techniques .................................................. 6
  Menus ........................................................................ 7
    Choosing a Menu and Menu Options ................................ 7
    Dialog boxes .................................................................. 8
      Command Buttons .................................................. 8
      Text Boxes .................................................................. 8
      Option Buttons ...................................................... 8
      List Boxes .................................................................... 9
    Scrolling a list and selecting one item ............................ 9
    Selecting multiple items from a scrolling list ................... 9
    Selecting a block of sequential items ............................... 10
    Canceling an item from a group of selected items ............. 10
    Drop-Down List Box .................................................. 10
      Opening a drop-down list box and selecting an item ......... 10

CHAPTER 3: PREPARING A STANDARD ANALYSIS ...................... 11
  What is a Standard Analysis? ............................................ 12
  Setting up a Definition for a Standard Analysis ................. 12
  Setting a Default Facility ............................................. 12
  Creating a New Definition ............................................ 13
  Selecting a Year Range ................................................ 13
  Saving a Definition ..................................................... 14
  Saving a Definition Under a New Name ......................... 14
  Running a Standard Analysis ....................................... 14
  Viewing the Standard Report ....................................... 15

CHAPTER 4: PREPARING A CUSTOM ANALYSIS .......................... 16
  What is a Custom Analysis? ............................................ 17
  Year Range ............................................................... 17
  Occupation Categories .................................................. 17
    White/Blue Collar ................................................... 17
    PATCOB ................................................................. 17
    Class ....................................................................... 18
    Family .................................................................... 18
    Individual Occupations ........................................... 18
  Work Force Characteristics .......................................... 19
    Sex ........................................................................ 19
    Age ........................................................................ 19
    Education Level ..................................................... 19
    Annual Salary ........................................................ 19
    Rating of Record ..................................................... 19
    Tenure Status ......................................................... 19
    Supervisor Status .................................................... 19
    Handicap Status ....................................................... 19
Chapter

Installation and Setup
System requirements to run OSHSYS

- Any IBM®-compatible machine with a 486 processor or higher
- An external or internal CD-ROM player
- Hard disk with a minimum of 200MB of free disk space
- At least 8 megabytes of memory
- Microsoft Windows version 3.1 or higher
- Mouse or compatible pointing device
- Analog, super-VGA compatible monitor
- External 3.5" disk drive

A printer and Microsoft® Word are necessary to print out OSHSYS statistical reports.

Installing OSHSYS from MS-DOS

All executable and essential support files are on the OSHSYS CD-ROM. Disk #1 contains a batch file for installing OSHSYS and a printing macro (see Chapter 5 for instructions on installing).

1. Insert the OSHSYS CD-ROM into your CD-ROM drive.

2. Go to your root directory.

3. Insert the OSHSYS disk #1 into your A: drive.

4. At the C: prompt type the following:
   A:oshsetup

5. Type Exit at the prompt to go back to Windows

Assigning a Program Group and Icon to OSHSYS in Windows 3.1

To open OSHSYS from a Program Manager icon, you must first assign a program group and icon to the executable file.

1. In Program Manager choose New from the File menu.

2. In the “New Program Object” dialog box, select the Program Group option, and then choose the OK push button.

3. In the Description text edit box type OSHSYS, then choose the OK push button.
Choose New from the File menu again. In the "New Program Object" dialog box, select the Program Item option, and then choose the OK push button.

The "Program Item Properties" dialog box will appear. In the Description: text edit box type in the following:

OSHYSYS

In the Command Line: text edit box type in the following:

C:\oshys\oshys.sys.exe

Choose the Change Icon... push button. The "Change Icon" error message should appear:

Choose the OK push button.

Scroll through the Current Icon: box by clicking the scroll arrows or by using your Left and Right arrow keys on the keypad. Select an icon and press the Enter key or choose the OK push button.

Starting OSHYSYS from Windows

Double click on the icon labeled OSHYSYS.

The OSHYSYS main menu will appear:

The main OSHYSYS window
Quitting OSHSYS

You should quit OSHSYS before turning off your computer.

1. Choose **Quit** from the OSHSYS main menu bar.

**Caution:** Do not attempt to quit the program while it is running. If you do, you will see a corrupted time bar on your screen while the program continues to run. Let it finish running, then quit.
Chapter 1

OSHSYS Basics
Mouse Techniques

To access OSHSYS you will need to have a mouse. Some operations will be accessible to both keyboard and mouse, however, most operations will only be accessible by mouse. If a function can be performed with keystrokes it will be noted separately.

Point  Move the mouse until the mouse pointer rests on the item you want to select.

Click  Point to an object, then press and release the left mouse button.

Double-click  Click the left mouse button twice in rapid succession.

Drag  Point to an object. Hold down the left mouse button, move the mouse in the direction you want to go, and then release the button.

Note: If you are left-handed and you have changed the setting of your mouse to left-handed options, you will need to click the right mouse button instead of the left button.

Keyboard Techniques

Selecting Menus  To display pull down menus from the main screen hold down the Alt key and press the mnemonic letter for the menu you want (such as Alt+F for the File menu).

Selecting menu items  Type the mnemonic letter for the selection you want to choose.

To back out of a menu without choosing an item, press Esc.

Note: Mnemonic letters are indicated by an underline (such as F for File).
Menus

Commands are grouped in menus. A menu item followed by an ellipsis (\ldots) displays a dialog box. A menu item followed by an arrow and ellipsis (\ldots\rightarrow) opens a cascading menu.

- Y mnemonic for Year Range
  An ellipsis indicates this menu item opens a dialog box

- An ellipsis and an arrow indicates this menu item opens another menu

Choosing a Menu and Menu Options

Mouse:

1. Point to the name of the menu on the menu bar and click the left mouse button to display the pull down menu.

2. Drag the mouse down the list while holding the left mouse button and release when the bar highlights the option you want to select. Some menus you may simply click the menu item you want without dragging the mouse down the list.

Keyboard:

1. Press the Alt key to select the first menu pad. Then press the Right or Left arrow keys to select other menu pads on the menu bar, or press the Alt key in conjunction with the mnemonic letter of the menu pad.

2. Press Enter to display the pull-down menu.

3. Press the Up or Down arrow keys to select an option.

4. Press Enter to choose the option or type the mnemonic letter of the option and press Enter.

Note: To close a menu without choosing an item, click anywhere outside the menu.
Dialog boxes

A dialog box appears when you need to supply additional information to complete a task. You can choose Cancel or press Esc to exit a dialog box without executing the options you selected. OSHSYS uses five types of data entry inside dialog boxes: Command Buttons, Text Boxes, Option Buttons, List Boxes & Drop Down List Boxes.

![Dialog Box Example]

Command Buttons

Command buttons carry out or cancel a command. For example the OK and Cancel buttons are all examples of command buttons.

- To choose a command button point with your left mouse button and click.

Text Boxes

Text boxes are used when information from the user needs to be typed in.

- To input information into the text box, point and click inside the text box and type in the desired text.

![Text Box Example]

Option Buttons

Option buttons represent a group of mutually exclusive options. Only one of the options can be selected. If you select a second option, your current selection will replace the former. A black dot indicates the item is selected.
To select an option button point to the box and click.

To select an option button point to the box and click.

**List Boxes**

A list box displays a list of choices. Often times all the items will not fit inside the list and scroll bars are provided so you can move quickly through the list. For help on scrolling a list and selecting an item see the next section.

**Scrolling a list and selecting one item**

**Mouse:**

1. Click the scroll Up or Down arrows until the item you want appears or move the box by clicking and dragging the box in the direction you want to go.
2. Click the item.

**Keyboard:**

1. You will need to use the mouse to click on the scroll bar.
2. Press the Down arrow key or Up arrow key until the bar highlights the option you want to select.
3. Press the Enter key.

**Selecting multiple items from a scrolling list**

**Mouse:**

1. If necessary, click the Up or Down scroll arrows until the item you want appears.
Select your first item by pointing and clicking with your left mouse button.

Scroll through your list, using the arrows on the side until you find the next item.

Hold down the Ctrl key while clicking the left mouse button to select the next item.

Repeat until all items are selected.

**Selecting a block of sequential items**

Hold down the left mouse button and drag across the block of items.

Or:

Select the first item by clicking the left mouse button.

Scroll through your list, using the arrows on the side until you find the last item of the list you would like to select.

Hold down the Shift key while clicking the left mouse button. This will paint a block that starts at your first item and ends at your last item.

**Canceling an item from a group of selected items**

Hold down the Ctrl key and click the item to cancel.

**Note:** Using the Shift key while clicking the left mouse button only works if the options you want to select are in a continuous block. If you would like to select several items that are not in a continuous block use the Ctrl key while clicking the left mouse button for each selection.

---

**Drop-Down List Box**

A Drop-Down List box appears as a rectangular box containing the default or current selection. When you select the down arrow on the right of the rectangular box a list of available choices appears.

**Opening a drop-down list box and selecting an item**

Click the arrow at the right of the box to open the box.

Click the Up or Down arrow keys on your keyboard or drag your mouse until the item you want selected is highlighted, then release your mouse button.
Chapter

Preparing a Standard Analysis
What is a Standard Analysis?

When you prepare a standard analysis you are selecting a Naval facility for a given time period and performing five preset analyses. These preset analyses are called standard reports. The five standard reports give rates for the facility and time period chosen by you and compares them to Navy-wide rates. The following is a list of the five standard reports: Blue/White Collar Rates, Injury Rates, Injury Costs, High Event Rates (Table), High Event Rates (Graphic).

Setting up a Definition for a Standard Analysis

To run a standard analysis, the user selects a Navy facility (referred to as the default or home facility) and a time period for analysis. All other options are preset. If you want to select a specific sub-population or to sort by specific parameters, you will need to read chapter 4, Preparing a Custom Analysis.

Setting a Default Facility

1. Select the **Setup** menu from the OSHSYS main menu bar.

   ![Image](image1)

   It will take 30 seconds on a Pentium and a little less than one minute on a 486 to load the list of available home facilities.

   ![Image](image2)

   The **"HOME FACILITY"** dialog box will appear containing a list of home facilities.

2. Scroll through the list using the scroll bars on the right-hand side until you locate the facility’s name and number.

3. Highlight the facility name and choose the **OK** push button.
Creating a New Definition

Before you can select a Year Range for a standard analysis you must first open a New Definition or a previously created definition.

1. Choose New Definition from the File menu.

The "SAVE DEFINITION AS" dialog box will appear:

![Save Definition As Dialog Box]

2. Type a file name in the text edit box and choose the OK push button.

To open a previously created definition, select Open Definition from the File menu and follow the steps outlined in the Creating a New Definition section.

Selecting a Year Range

1. Select Year Range from the Definition menu.

2. Select the Beginning Year and Ending Year with your mouse.
Choose the OK push button.

**Saving a Definition**

The **Save Definition** command allows you to save the definition you are currently working on after your definition is complete.

1. Choose **Save Definition** from the **File** menu.

**Saving a Definition Under a New Name**

The **Save Definition AS...** command allows you to save a current definition with a new name, if you have made definition changes.

1. Choose **Save Definition AS...** from the **File** menu.

**Running a Standard Analysis**

Once you have selected the default facility from the **Setup** menu and the **Year Range** from the **Definition** menu you can run a standard analysis.

1. Choose **Standard** from the **Analysis** menu.

**Note:** It takes approximately 11 minutes to process all five reports but only 8 minutes to process the first three reports. About 8 minutes into the analysis dialog box will appear asking if you wish to continue. Choose **Yes** if you want to finish the five report analysis.

When the standard analysis is completed, the message bar will disappear. If you want to view the standard reports on your screen, follow the steps below.

**Viewing the Standard Reports**

1. Select **View Standard Reports** From the **View** menu

2. Select one of the five standard reports from the submenu that appears to the left.
3. This will allow you to view the selected report in Notepad, a Windows accessory. While in Notepad you will need to use the scroll bars to view the whole report.

4. Double-click the upper left-hand corner box in the Notepad report to leave the viewing screen.

Or

Choose Exit from the File menu.

**Note:** Population and case count totals represent accepted, lost time injury cases only.

**Note:** You will only be able to view the standard reports in OSHSYS. If you want to print a standard report, you will need to open Microsoft Word. Read Chapter 8 for instructions on printing standard reports with Microsoft Word.

**Note:** Standard Reports are stored in the C:OSHSSYS\TMP directory and are titled Report-D.cdr. If you want to rename these reports, you will need to move these files to the Report subdirectory and rename them using File manager for MS-DOS.

**Note:** For population and case counts, rounded whole numbers are presented in these reports for easier reading. The displayed column totals for population and case counts and the rates have been calculated from more precise internally stored figures than the rounded integers displayed. As a result, hand-calculating column totals and rates (for cross-checking purposes) using the rounded integer counts that are displayed may produce figures that differ slightly from the internally derived figures presented in the report.
Chapter 4

Preparing a Custom Analysis
Class
Breaks down occupational series codes into 10 subcategories. The class grouping makes it convenient for you to analyze a group of occupations that perform similar job duties.

- Engineering & Science Technicians
- Scientists & Engineers
- Other Professionals
- Management & Administration
- Other Technicians
- Clerical
- Other General Schedule
- Craftsman & Mechanics
- Operatives & Service Workers
- Unknown

Family
Breaks down occupational series codes into 49 general families. Occupational families are subclassifications or groupings of occupational class. The family breakdown allows you to analyze a larger group of occupations that perform similar job duties.

- Scientists
- Engineers
- Mathematicians
- Accountants
- Legal
- Education
- Professional Nursing
- Physicians/Dentists
- Health Professional Not Elsewhere
- Miscellaneous Professional
- Financial Management
- Personnel Management
- Procurement
- Logistics
- Computer Specialists
- Intelligence
- Investigators & Examiners
- Arts & Information Specialists
- Manager & Administrator
- Medical Technicians
- Logistics Technicians
- Management Technicians
- Computer Technician
- Information Worker
- Miscellaneous Technician
- Secretarial
- Financial Clerk
- Logistics Clerk Not Elsewhere
- General Clerical
- Fire & police
- Other General
- Schedule
- Student Trainee
- Electronics
- Mechanics
- Electricians
- Machine Tool
- Craftsman
- Metal Processors
- Metal Mechanics
- Aircraft
- Mechanics
- Pipefitting
- Craftsman
- Wood Workers
- Painters
- Miscellaneous
- Craftsman & Mechanics
- Miscellaneous
- Operative & Service Workers
- Mariners

Individual Occupations
Lists all 940 occupations alphabetically by their occupational title. If you see double entries for an occupation you want to select, choose both entries.
Work Force Characteristics

Sex
Age
Education Level
Annual Salary
Rating of Record
Tenure Status
Supervisor Status
Handicap Status
Health Benefit Type
Health Benefit Status

Injury/Illness

Caution: The last Injury/Illness submenu opened supersedes all others for inclusion in the definition. It will determine the subpopulation to be selected and will appear in the printout, even if you click on the cancel button. If you inadvertently open the wrong Injury/Illness submenu, be sure to reopen the submenu of interest and click on OK before you save the definition and run the analysis.

Adjudication Status
Severity
Nature
Anatomical Location
Anatomical Cause

Note: In many cases data on the nature, anatomical location and cause were not provided to OWCP and remain unknown/unclassified. The last item in the list box is unknown/unclassified data.

As you can see from the list of variables found on the Definition menu you can make endless comparisons. For instance, you may wish to examine the effect of gender on risk (by comparing the rates of males to females) or supervisory status on risk (by comparing supervisors to non-supervisors), etc.

Setting up a Definition for a Custom Analysis

The main menus are used sequentially from left to right and from top to bottom. (The only exception involves the File menu which is used again to save a definition after the Definition menu.
Selecting Variables for your Custom Analysis

The right-hand side of the dialog box allows you to select one, some or all of the items. On the left-hand side you can specify if you would like to analyze your selections separately or combined.

The Standard Injury/Illness variable will be used for illustration, however, these steps apply to all variables.

1. First choose the Injury/illness type(s) from the list of choices on the right-hand side of the dialog box.

2. Select your first item by clicking the item with the left mouse button.

3. Hold down the Ctrl key while clicking the left mouse button to select the next item.

OR

Hold down the left mouse button and drag across the block of entries.

Next choose how you want to analyze your selections by choosing the appropriate option displayed on the left-hand side of the dialog box.

4. Click with your mouse on the option box.

Only one of the options can be selected. If you select a second option, your current selection will replace the former.

"All items Separately" will select all the items in the list box and print them out separately even if you have only highlighted one.

"All items Combined" does not produce a printout but includes all the items. Use this option if you do not want a printout for a specific variable(s).

"Selected Items Separately" will select just the highlighted items and extract a corresponding subpopulation of workers for both the home facility and Navy-wide. Each item and its associated counts and rates will be listed separately in the printout.
"Selected Items Combined" Same as "Selected Items Separately" but there is no printout. Use this option if you do not want a printout, but still want the analysis performed on the extracted sub-population.

**Note:** When you want to perform the same analysis for the same facility, while making only sub-menu changes, you can open an existing definition, make the changes and save it under a new name.

---

**Running a Custom Analysis**

Once you have selected the default facility from the Setup menu, the Year Range from the Definition menu and defined your sub-population, you can run the custom analysis.

1. Choose **Custom** from the Analysis menu.

**Note:** Processing a custom analysis for one year takes approximately 40-50 minutes on a 486 and 20-30 minutes on a Pentium. Each additional year added to an analysis adds a few more minutes.

---

**Viewing the Custom Report**

1. Choose **Custom Reports** from the View.

2. This will allow you to view the select report in Notepad, a Window Accessory. Use the scroll bars to view the whole report. The custom report may have 14 or more pages. All population totals and case counts in this report encompass all claims files (accepted and denied) and all "no lost time" and "lost time" injury and illness and mortality categories.

**Note:** You will only be able to view the custom reports in OSHSYS. If you want to print, open Microsoft Word and read chapter 5 for instructions on printing reports.

**Note:** Custom reports are stored in the C:\OSHSYSTM\P directory and are titled "(your definition filename)". If you want to rename these reports you will need to move these files to the Report subdirectory and rename them using File Manager or MS-DOS.

**Caution:** Exit OSHSYS only after the analysis has been completed.
Note: For population and case counts rounded whole numbers are presented in these reports for easier reading. The displayed column totals for population and case counts and the rates have been calculated from more precise internally stored figures than the rounded integers displayed. As a result, hand-calculating column totals and rates (for cross-checking purposes) using the rounded integer counts that are displayed may produce figures that differ slightly from the internally derived figures presented in the reports.
Chapter

Printing an Analysis
Installing the OSHSYS Printing Macro

OSHSYS reports are not in a printable format. You will need to install the OSHSYS printing macro located on OSHSYS Disk #1 before you print.

1. Insert OSHSYS “Disk #1” into a floppy drive.

2. Open Microsoft® Word.

3. Choose Open from the File menu.

The Open dialog box will appear:

4. Click on your A: drive.

5. In the File Name: text edit box type in normal2.dot or click on normal2.dot. If you do not see any files on your screen you will need to select All Files from the “List Files of Type,” drop down list box.

6. Choose the OK button.

7. Choose Templates from the File menu.

The following dialog box will appear:

8. Choose the Organizer… push button.

9. Select the Macro Tab.
The following dialog box will appear:

1. Highlight OSHSYS in normal 2.dot located on the left-hand side of the dialog box. Click on the Copy push button. This will copy the OSHSYS printing macro to your system.

You will need to select all 3 Close File buttons before closing the dialog box. You must close the file by choosing Close from the File menu. You do not need to save changes to normal2.dot.

Printing an Analysis in Microsoft Word

1. Open Microsoft® Word.

2. At a blank document screen choose File from the Insert menu.

3. Go to the C:\Oshsys\Tmp directory and click on the file name you want to open. Choose the OK button.

If you are trying to print a Standard Report you will need to Go to the bottom of the file (Ctrl + End) and repeat step 2 and 3 for each report. There is a total of five reports if you ran the entire standard analysis and a total of three reports if you quit the analysis at the “do you want to continue” prompt.

Note: All reports are located in the C:\oshsys\tmp directory. Standard reports will have either three or five separate files and will be titled Report1.out, Report2.out etc. Custom reports will only have one file and will have the same name as your definition with the extension rpt.

4. Choose Save As... from the File menu. Save your report in the C:\oshsys\reports subdirectory under a new filename.
Choose **Macro** from the **Tools** menu.

If you followed the steps for installing the OSHSYS printing macro in the previous section your macro dialog box will contain the OSHSYS macro.

**Click on OSHSYS or type Oshsys in the macro name text edit box. Choose the Run button.**

This will automatically format your report into a readable format and provide a title page. To document your analysis you must complete the shaded table on the title page. See example on Page ?. Double-click the correct report check box. A dialog box will appear. Click the “checked” button for Default Value. Then click **OK**.

**Save your document and choose **Print** from the **File** menu.**

---

**Note:** You may print the reports in any word processor, however, before printing, you must set your font to 8.5 Courier New, change the paper orientation to landscape and set all margins to .75.
**OSHSYS**

**OCCUPATIONAL HEALTH & SAFETY SYSTEM**

**INJURY/ILLNESS REPORT**

DATE/TIME CREATED: 04/0/96 9:43 PM

PATHNAME: C:\OSHSYS\REPORTS\Phily89.rpt

<table>
<thead>
<tr>
<th>Report Type</th>
<th>Standard ☐</th>
<th>Custom ☐</th>
</tr>
</thead>
<tbody>
<tr>
<td>Facility Selected</td>
<td></td>
<td></td>
</tr>
<tr>
<td>UIC NO</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Year(s) Selected</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Variables Selected</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(For Custom Report only)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Note: Complete this Cover Sheet as needed to identify your report.*
OSHSYS is a computerized program and database for analyzing work-related injuries and illnesses at Department of the Navy work sites. OSHSYS contains data on occupational injuries and illnesses reported to the Office of Workers' Compensation Programs by Department of the Navy civilian employees. This version of OSHSYS contains demographic and career data on injuries and illnesses newly occurring between 1 July 1988 and 30 June 1995, i.e., during OWCP's 1989 to 1995 chargeback year.

OSHSYS also contains data on the workforce at individual Department of the Navy work sites. OSHSYS gives you powerful tools for discovering more about health and safety conditions at your facility. You will be able to study your facility and other facilities, obtain workforce profiles, injury and illness data, and make comparisons of injury and illness rates and costs at your facility versus Navy-wide facilities. OSHSYS can help you learn more about strong points in your health and safety programs and areas where improvements can be made.