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Word 6.0/7.0 SF298 Document Templates

The Word 6.0/7.0 templates for filling in Standard Form 298 (SF298) are electronic versions of Standard Form 298.  The templates allow authors to fill in the form via a series of screens and entry fields.

Installation

NOTE:  The SF298 template can be used with either Word 6.0 or 7.0 on Windows 3.x or Windows 95.

Installing to Word 6.0

Before using the Electronic Form 298 to author forms, it is important that the template to create the electronic document be installed on your local hard drive.  Follow the instructions below to install the template to your system.

1. Insert the diskette into your diskette drive.

2. Open your Windows File Manager (if your system is running Windows 95, open the Windows Explorer).

3. View the contents of the diskette by choosing either A:\ or B:\ drive.

4. Copy the FORM298 template from the A:\ or B:\ drive to the TEMPLATE directory contained in your WINWORD directory.  (On standard systems, this will be the C:\MSOFFICE\WINWORD\TEMPLATE directory.)



a) To use the UNCLASSIFIED Electronic Form 298, copy the file named FORM298U.DOT to your hard drive into the C:\MSOFFICE\WINWORD\TEMPLATE directory.

b) To use the CLASSIFIED Electronic Form 298, copy the file named FORM298C.DOT to your hard drive into the C:\MSOFFICE\WINWORD\TEMPLATE directory.

NOTE:  To use the CLASSIFIED Electronic Form 298, you MUST be on a system designated to work with CLASSIFIED documents.
Once the template has been copied to your hard drive, you may begin to create electronic forms.

Installing to Word 7.0

Before using the Electronic Form 298 to author forms, it is important that the template to create the electronic document be installed on your local hard drive.  Follow the instructions below to install the template to your system.

1. Insert the diskette into your diskette drive and access the Windows Explorer.

2. View the contents of the diskette by choosing either A:\ or B:\ drive.

3. Copy the FORM298 template from the A:\ or B:\ drive to the TEMPLATE directory contained in your MSOFFICE directory.  (On standard systems, this will be the C:\MSOFFICE\TEMPLATE directory.)



a) To use the UNCLASSIFIED Electronic Form 298, copy the file named FORM298U.DOT to your hard drive into the C:\MSOFFICE\TEMPLATE directory.

b) To use the CLASSIFIED Electronic Form 298, copy the file named FORM298C.DOT to your hard drive into the C:\MSOFFICE\TEMPLATE directory.

NOTE:  To use the CLASSIFIED Electronic Form 298, you MUST be on a system designated to work with CLASSIFIED documents.
Once the template has been copied to your hard drive, you may begin to create electronic forms.

Getting Started

Starting a New Form

To author an UNCLASSIFIED Form 298, the template named FORM298U should be chosen from the File | New menu (Figure 1) in Word.  To author a CLASSIFIED Form 298, the template named FORM298C should be chosen from this menu.  Select the template name and click on OK or press ENTER to start a new document.



Figure 1.  New window 

The Report Documentation Page (SF298) will appear on your screen after choosing OK from the "New" window.  Next, a series of screens, or windows will appear.  

Form 298 is used to catalogue information about your technical report or thesis.  The electronic SF298 template will provide you with a method for filling out the form automatically.

The first screen provides you with a set of instructions pertaining to filling out the form (Figure 2).  Choose OK to proceed with filling out the form.



Figure 2.  Report Documentation Page Instructions 

Entering Information Into the Form (Both UNCLASSIFIED and CLASSIFIED Forms)

IMPORTANT! 

If you click CANCEL in ANY of the dialogs provided for entering information into the form, you will be provided with a message asking if you are sure you want to cancel.  



If you choose YES from this message box, the Report Documentation Page will close WITHOUT saving information you have entered, and WITHOUT saving the document.  Once you finish filling out the form, you will be able to edit information you have entered and save the form to a diskette or other drive.

BLOCK 2:  Report Date

The first block you will need to fill out will provide information about the date of the report or thesis (Figure 3).  This information will fill in BLOCK 2 on the Report Documentation Page.  Enter the day of the report or thesis in numerical format (1-31), choose a month from the drop-down list, and enter a four-digit year in the “Year” field.

NOTE:  You will be required to enter at least the Year, and it MUST be in four digits or an error message will appear and you will need to re-enter the information.



Figure 3.  Block 2 Data Entry

Click the OK button to continue filling out the form and to bring up BLOCK 3.

BLOCK 3:  Type of Report and Dates Covered

Enter in the type of report or thesis being written as well as the inclusive dates of the report into BLOCK 3 (Figure 4).


 

Figure 4.  Block 3 Data Entry

First type in the report type; for example, “Master’s Thesis” or “Final.”  Next, enter inclusive report dates by typing in the start date (day, month, and year) and the end date (day, month, and year).  Click the OK button to continue filling in the form and to move on to Block 4.

BLOCK 4:  Title and Subtitle

Provide the title and subtitle of your report or thesis, as well as any information pertaining to the volume of the document in the BLOCK 4 window (Figure 5).  Type in the Title of the document, and, if applicable, the Subtitle of the document.  Then enter the volume number, volume title, and title classification of the volume.

NOTE:  You must enter the title of your report or thesis in this window.  If a title is not entered, an error message will appear, and you will have to enter a title before proceeding.



Figure 5.  Block 4 Data Entry

Click OK to continue filling in the form and  to move on to Block 5.

BLOCK 5:  Funding Numbers

Enter in the funding numbers of the project into BLOCK 5 (Figure 6).  Click OK to continue entering information and to move to BLOCK 6.



Figure 6.  Block 5 Data Entry

BLOCK 6:  Author(s)

In this block, you will need to enter information about the author(s), editor(s), and compiler(s) of the report or thesis (Figure 7).  These names must be entered in the format:  LAST, FIRST, MI.  You may enter more than one name in each field.  If there are multiple names in each category, separate the names with semicolons.



Figure 7.  Block 6 Data Entry

Click the OK button to continue filling in the form and to bring up BLOCK 7.

BLOCK 7:  Performing Organization Name(s) and Address(es)

Provide information about the Performing Organization, the organization creating the report or thesis in BLOCK 7 (Figure 8).  Enter in the name of the organization and the organization’s full address in this screen.  

If you will be re-using this address information in Block 9 (“Sponsoring Organization Name(s) and Address(es).”), or if you will be re-using this information on the same system to complete further forms, you should use the SET DEFAULT button (
).  This button will save the address for use in further dialogs or further electronic forms.  

If you have already created electronic forms with the SF298 template and have saved addresses, you may use the USE DEFAULT button (
) to retrieve a previously saved address into the text boxes in Block 7.  If no address was previously saved, a message box will appear, informing you that there is no default.

NOTE:  It is mandatory that the name of the Performing Organization be entered.  If the name of the organization is not entered, you will be presented with an error message, and will not be able to continue without first entering the name of the organization.



Figure 8.  Block 7 Data Entry

When you press OK from BLOCK 7, you will be prompted to enter any further names and addresses of Performing Organizations.  If you choose YES from the message box (Figure 9), you will be provided with the BLOCK 7 screen (Figure 8) a second time; otherwise, you will move on to BLOCK 8 (Figure 10).



Figure 9.  Further Performing Organizations Data Entry

BLOCK 8:  Performing Organization Report Number(s)

Enter the report number(s) assigned by the Performing Organization into BLOCK 8 (Figure 10).



Figure 10.  Block 8 Data Entry

Click on the OK button to continue filling in the form and to move on to Block 9.

BLOCK 9:  Sponsoring / Monitoring  Organization Name(s) and Address(es)

Enter information about the Sponsoring/Monitoring Organization; the organization sponsoring the creation of the report or thesis, into BLOCK 9 (Figure 11).  Enter in the name of the organization and the organization’s full address in this screen.

If you want to use an address that was previously saved in either another electronic form creation, or that was saved in Block 7, choose the USE DEFAULT button (
).  If no address was previously saved, a message box will appear, informing you that there is no default.  Otherwise, previously saved address information will be placed in the text fields in Block 9.

If you want to overwrite a previously saved address, type in the new address and choose the SET DEFAULT button (
).

NOTE:  It is mandatory that the name of the Sponsoring/Monitoring Organization be entered.  If the name of the organization is not entered, you will be presented with an error message, and will not be able to continue without first entering the name of the organization.



Figure 11.  Block 9 Data Entry

When you press OK from BLOCK 9, you will be prompted to enter any further names and addresses of Sponsoring/Monitoring Organizations.  If you choose YES from the message box (Figure 12), you will be provided with the BLOCK 9 screen (Figure 11) a second time; otherwise, you will move on to BLOCK 10 (Figure 13).



Figure 12.  Further Sponsoring/Monitoring Organization Addresses Data Entry

BLOCK 10:  Sponsoring/Monitoring Organization Report Number(s)

Enter the report number(s) assigned by the Sponsoring/Monitoring Organization into BLOCK 10 (Figure 13).



Figure 13.  Block 10 Data Entry

Click on the OK button to continue filling in the form and to move on to Block 11.

BLOCK 11:  Supplementary Notes

Type any supplementary notes concerning the document into BLOCK 11 (Figure 14).  You may type up to 255 characters into this block.



Figure 14.  Block 11 Data Entry

Press OK to continue and to open Block 12.

BLOCK 12:  Distribution/Availability Statement

Enter specific Distribution and Availability codes into SF298 through BLOCK 12 (Figure 15).  This information will appear on the Report Documentation Page based on which item you choose from the list of available codes.

The UNCLASSIFIED template provides 6 available distribution codes.  (The CLASSIFIED template contains only 5 available distribution codes; it does not contain Distribution Code A.)  When you choose a code, it will appear in the edit box above the list of codes.  To change your choice, click on a different code.  

Once a code has been chosen, press OK to continue filling in the form.



Figure 15.  Block 12 Data Entry

Supplementary Distribution Code Information

If you chose any distribution code other than Distribution Code A, you will need to input further information about the date of determination of the Distribution Code, and the Controlling DoD office.  In several cases (Distribution Codes B through E), you will also be required to choose a reason for the Distribution Code.  This supplementary distribution information will be entered through a window similar to that shown in Figure 16.



Figure 16.  Supplementary Distribution Code information.

 BLOCK 13:  Abstract Message

You will enter the abstract into the Report Documentation Page after all other fields have been filled out.  However, to inform you of this, after the screen for Block 12, a message screen will appear.  This message screen informs you that the abstract of the document will be entered later (Figure 17).



Figure 17.  Block 13 Message

Click the OK button to continue filling in the form.

BLOCK 14:  Subject Terms

Type in any identifying terms or phrases which might be used in indexing your document (Figure 18).  Separate terms and phrases with a semicolon (;).  You may type up to 255 characters in this field.



Figure 18.  Block 14 Data Entry

Press OK to continue filling in the document and to bring up BLOCK 15.

BLOCK 15:  Number of Pages

Enter the total number of pages the report or thesis contains in the BLOCK 15 screen (Figure 19).  The total number of pages includes any appendices, bibliographic pages, vita pages, dedications, definitions of terms, and etc.



Figure 19.  Block 15 Data Entry

If you are creating an UNCLASSIFIED Form 298 document, you will be provided with the Abstract Entry message (see next page).  Blocks 17, 18, 19, and 20 of Standard Form 298 will be filled out to reflect an UNCLASSIFIED designation.

If, however, you are creating a CLASSIFIED Form 298 document, you will be provided with the Block 17 window (see page 15), allowing you to provide the classification of the document.  

ABSTRACT ENTRY MESSAGE

The last screen that appears in either an UNCLASSIFIED or a CLASSIFIED Electronic Standard Form 298 document is a message screen indicating that you may now enter your abstract into SF298.



Figure 20.  Abstract Entry Message

Once you press OK from this screen, you may begin to enter your abstract.

Windows Specific To A CLASSIFIED SF298 

BLOCK 17:  Security Classification of Report

**This window will ONLY appear if you are filling out a CLASSIFIED Electronic Form 298.**

Identify the classification of the report or thesis through this window.  Choose the classification from the drop-down list in the BLOCK 17 window (Figure 22).  The options for Block 17 are shown in Figure 21.



Figure 21.  Options for Block 17 Data Entry



Figure 22.  Block 17 Data Entry

Pressing OK will provide you with a warning message specific to the option you chose (Figure 23).  It will advise you of the security involved with marking a classified document and will ask you to be sure you want to mark the document with the classification chosen in Block 17.  Choosing YES from this window will move you forward to Block 18.  Choosing NO will return you to Block 17 to make a different choice.  



Figure 23.  Security Caution

BLOCK 18:  Security Classification of This Page

**This window will ONLY appear if you are filling out a CLASSIFIED Electronic Form 298.**

Choose the classification of the Report Documentation Page from the BLOCK 18 screen (Figure 25).  You may choose the classification from the drop-down list.  The options for Block 18 classification are shown in Figure 24.



Figure 24.  Options for Block 18 Data Entry



Figure 25.  Block 18 Data Entry

Pressing OK will provide you with a warning message specific to the option you chose (Figure 26).  It will advise you of the security involved with marking a classified document and will ask you to be sure you want to mark the document with the classification chosen in Block 18.  Choosing YES from this window will move you forward to Block 19.  Choosing NO will return you to Block 18 to make a different choice.  



Figure 26.  Security Caution

BLOCK 19:  Security Classification of Abstract

**This window will ONLY appear if you are filling out a CLASSIFIED Electronic Form 298.**

Indicate the classification of the Abstract through the BLOCK 19 screen (Figure 27).  Choose the classification from the drop-down list provided.  The options for Block 19 classification are shown in Figure 27.



Figure 27.  Options for Block 19 Data Entry



Figure 28.  Block 19 Data Entry

Pressing OK will provide you with a warning message specific to the option you chose (Figure 29).  It will advise you of the security involved with marking a classified document and will ask you to be sure you want to mark the document with the classification chosen in Block 19.  Choosing YES from this window will move you forward to Block 20.  Choosing NO will return you to Block 19 to make a different choice.  



Figure 29.  Security Caution

BLOCK 20:  Limitation of Abstract

Enter the limitations of the Abstract in the BLOCK 20 screen (Figure 30).  You may either choose SAR (same as report) or UL (unlimited).



Figure 30.  Block 20 Data Entry

Press OK to complete filling in the form by moving forward to the Abstract Entry Message (see page 14).

The Basics of Writing the Abstract

Writing the Abstract

All abstracts must be under 200 words in length and may not include graphics, tables, art, charts, or equations.  You may use the button bar and menu options to provide formatting to the abstract, such as Superscripts, Subscripts, justification, and indents.

Using the Button Bar

As you write the abstract of your report or thesis into SF298, you may use formatting features from the menus and button bar.  The button bar (Figure 31) has been customized, displaying all the buttons necessary to perform specific functions in the template.



Figure 31.  Button Bar

Each button on the button bar is described below.

Button
Function



Start a new file.  This will start a new file based off of the NORMAL template in Word 6.0 or 7.0.



Open a file.  This is the same action as choosing Open from the File menu.





Save a file. This is the same action as choosing Save from the File menu.





Print a file.  This is the same action as choosing Print from the File menu.





This button will activate Word’s Print Preview feature, allowing you to view what will print.  This is the same action as choosing Print Preview from the File menu.





This button will run the Word spell checker.  This is the same action as choosing Spelling from the Tools menu.





Cuts selected text from the file to the clipboard.  This is the same action as choosing Cut from the Edit menu.





Copies selected text from the file to the clipboard.  This is the same action as choosing Copy from the Edit menu.





Pastes cut or copied text from the clipboard into the current document at the position of the cursor.  This is the same action as choosing Paste from the Edit menu.





Undo a previous action.  This is the same action as choosing Undo from the Edit menu. This button should ONLY be used when entering the abstract.





Redo a previous action.  This is the same action as choosing Redo from the Edit menu. This button should ONLY be used when entering the abstract.





Toggles Paragraph marks on and off in the document.




Inserts a symbol into the document at the position of the cursor.  Thisis the same action as choosing Symbol from the Insert menu.  This button should ONLY be used when entering the abstract.





Allows you to view the document at different percentages--zoom in and out.  This is the same action as choosing Zoom from the View menu.





Provides Word Help on any part of the screen you click on after clicking on this button.





Allows you to see the SF298 style that is active on the text where your cursor is located.  





Selecting text, then clicking on this button will make the selected text subscripted.  This button should ONLY be used when entering the abstract.





Selecting text, then clicking on this button will make the selected text superscripted. This button should ONLY be used when entering the abstract.





These buttons indicate the justification of the text in a cell.





Using these buttons will allow you to indent text.  These buttons should ONLY be used when entering the abstract.



Editing and Saving Standard Form 298

Editing Form 298

Once you have completed filling out the form with the prompt screens, you will be able to edit the form as a normal Word 6.0 or 7.0 document.  You can select text, copy text, and type over text, fixing any errors that were entered when you filled in the information in the prompt screens.  

Saving Form 298

After filling out Standard Form 298, you will want to save the form document to be submitted to the Defense Technical Information Center (DTIC) along with your technical report or thesis.  To save the document, click on the SAVE AS button on the button bar (
) or choose Save As from the File menu.  The window below will appear.



You will notice that the document is being saved as “Rich Text Format” by default.  This is the format in which DTIC requires that all electronic forms and documents be saved.  Type in the name you want to call SF298 and choose the directory in which it should be saved.  Click on OK to save the document.

Once the electronic SF298 has been saved and your technical report or thesis has been created and saved, the electronic copies may be sent to DTIC for processing and cataloguing.  
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